summaryrefslogtreecommitdiff
path: root/tests/conan/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/conan/CMakeLists.txt')
-rw-r--r--tests/conan/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/tests/conan/CMakeLists.txt b/tests/conan/CMakeLists.txt
new file mode 100644
index 0000000..25c8729
--- /dev/null
+++ b/tests/conan/CMakeLists.txt
@@ -0,0 +1,10 @@
+cmake_minimum_required(VERSION 3.0)
+project(PackageTest C)
+
+include(${CMAKE_BINARY_DIR}/conanbuildinfo.cmake)
+conan_basic_setup()
+
+find_package(OpenCLHeaders REQUIRED)
+
+add_executable(example example.c)
+target_link_libraries(example OpenCL::Headers)