summaryrefslogtreecommitdiff
path: root/dev-python/django/django-1.8.5.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/django/django-1.8.5.ebuild')
-rw-r--r--dev-python/django/django-1.8.5.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/django/django-1.8.5.ebuild b/dev-python/django/django-1.8.5.ebuild
index d1795ee574..84fda63d13 100644
--- a/dev-python/django/django-1.8.5.ebuild
+++ b/dev-python/django/django-1.8.5.ebuild
@@ -5,7 +5,7 @@
EAPI=5
PYTHON_COMPAT=( python2_7 python3_{3,4} pypy )
-PYTHON_REQ_USE='sqlite?'
+PYTHON_REQ_USE='sqlite?,threads(+)'
WEBAPP_NO_AUTO_INSTALL="yes"
inherit bash-completion-r1 distutils-r1 eutils versionator webapp
@@ -22,7 +22,7 @@ SRC_URI="
LICENSE="BSD"
SLOT="0"
-KEYWORDS="~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos"
+KEYWORDS="amd64 ~ia64 ~ppc ~ppc64 ~sparc x86 ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos"
IUSE="doc sqlite test"
RDEPEND=""
@@ -96,7 +96,7 @@ pkg_postinst() {
elog "Other features can be enhanced by"
optfeature "GEO Django" sci-libs/gdal[geos]
optfeature "Memcached support" dev-python/pylibmc dev-python/python-memcached
- optfeature "ImageField Support" virtual/python-imaging
+ optfeature "ImageField Support" dev-python/pillow
optfeature "Password encryption" dev-python/bcrypt
optfeature "High-level abstractions for Django forms" dev-python/django-formtools
echo ""