summaryrefslogtreecommitdiff
path: root/dev-python/pathlib/pathlib-1.0.1-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pathlib/pathlib-1.0.1-r1.ebuild')
-rw-r--r--dev-python/pathlib/pathlib-1.0.1-r1.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/pathlib/pathlib-1.0.1-r1.ebuild b/dev-python/pathlib/pathlib-1.0.1-r1.ebuild
new file mode 100644
index 0000000000..56d014d711
--- /dev/null
+++ b/dev-python/pathlib/pathlib-1.0.1-r1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+# In Python 3.4, pathlib is now part of the standard library.
+PYTHON_COMPAT=( python{2_7,3_3} pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="Object-oriented filesystem paths"
+HOMEPAGE="https://pathlib.readthedocs.org/"
+SRC_URI="mirror://pypi/p/pathlib/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""