summaryrefslogtreecommitdiff
path: root/dev-python/testscenarios/testscenarios-0.4.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/testscenarios/testscenarios-0.4.ebuild')
-rw-r--r--dev-python/testscenarios/testscenarios-0.4.ebuild28
1 files changed, 0 insertions, 28 deletions
diff --git a/dev-python/testscenarios/testscenarios-0.4.ebuild b/dev-python/testscenarios/testscenarios-0.4.ebuild
deleted file mode 100644
index f50754fa73..0000000000
--- a/dev-python/testscenarios/testscenarios-0.4.ebuild
+++ /dev/null
@@ -1,28 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-PYTHON_COMPAT=( python2_7 )
-
-inherit distutils-r1
-
-DESCRIPTION="Testscenarios, a pyunit extension for dependency injection"
-HOMEPAGE="https://launchpad.net/testscenarios"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
-IUSE="test"
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( dev-python/nose[${PYTHON_USEDEP}]
- dev-python/testtools[${PYTHON_USEDEP}]
- dev-python/testresources[${PYTHON_USEDEP}] )"
-RDEPEND=""
-
-python_test() {
- # https://bugs.launchpad.net/testscenarios/+bug/1260573
- nosetests || die "Tests failed under ${EPYTHON}"
-}