summaryrefslogtreecommitdiff
path: root/kde-apps/kuser/kuser-15.08.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'kde-apps/kuser/kuser-15.08.3.ebuild')
-rw-r--r--kde-apps/kuser/kuser-15.08.3.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/kde-apps/kuser/kuser-15.08.3.ebuild b/kde-apps/kuser/kuser-15.08.3.ebuild
new file mode 100644
index 0000000000..182665e42f
--- /dev/null
+++ b/kde-apps/kuser/kuser-15.08.3.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+KDE_HANDBOOK="optional"
+inherit kde4-base
+
+DESCRIPTION="KDE application that helps you manage system users"
+HOMEPAGE="https://www.kde.org/applications/system/kuser/"
+KEYWORDS=" ~amd64 ~x86"
+IUSE="debug"
+
+DEPEND="
+ $(add_kdebase_dep kdepimlibs)
+"
+# notify is needed for dialogs
+RDEPEND="${DEPEND}
+ $(add_kdeapps_dep knotify)
+"
+
+PATCHES=( "${FILESDIR}/${P}-cmake34.patch" )