summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml14
1 files changed, 6 insertions, 8 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1909eaa..e2be73f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,14 +10,14 @@
# See Cargo.toml.orig for the original contents.
[package]
-edition = "2021"
-rust-version = "1.61.0"
+edition = "2018"
+rust-version = "1.60.0"
name = "zerocopy-derive"
-version = "0.7.5"
+version = "0.7.29"
authors = ["Joshua Liebow-Feeser <joshlf@google.com>"]
exclude = [".*"]
description = "Custom derive for traits from the zerocopy crate"
-license = "BSD-2-Clause"
+license = "BSD-2-Clause OR Apache-2.0 OR MIT"
repository = "https://github.com/google/zerocopy"
[lib]
@@ -32,11 +32,9 @@ version = "1.0.10"
[dependencies.syn]
version = "2.0.31"
-[dev-dependencies.rustversion]
-version = "1.0"
-
[dev-dependencies.static_assertions]
version = "1.1"
[dev-dependencies.trybuild]
-version = "=1.0.80"
+version = "=1.0.85"
+features = ["diff"]