summaryrefslogtreecommitdiff
path: root/peripheral/libupm/src/hm11/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'peripheral/libupm/src/hm11/CMakeLists.txt')
-rw-r--r--peripheral/libupm/src/hm11/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/peripheral/libupm/src/hm11/CMakeLists.txt b/peripheral/libupm/src/hm11/CMakeLists.txt
index d586b5c..6e9fb87 100644
--- a/peripheral/libupm/src/hm11/CMakeLists.txt
+++ b/peripheral/libupm/src/hm11/CMakeLists.txt
@@ -1,5 +1,5 @@
set (libname "hm11")
set (libdescription "upm grove hm11 bluetooth low energy module")
set (module_src ${libname}.cxx)
-set (module_hpp ${libname}.hpp)
+set (module_h ${libname}.h)
upm_module_init()