summaryrefslogtreecommitdiff
path: root/peripheral/libupm/src/mpu9150/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'peripheral/libupm/src/mpu9150/CMakeLists.txt')
-rw-r--r--peripheral/libupm/src/mpu9150/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/peripheral/libupm/src/mpu9150/CMakeLists.txt b/peripheral/libupm/src/mpu9150/CMakeLists.txt
index f77bc5f..816f46c 100644
--- a/peripheral/libupm/src/mpu9150/CMakeLists.txt
+++ b/peripheral/libupm/src/mpu9150/CMakeLists.txt
@@ -1,5 +1,5 @@
set (libname "mpu9150")
set (libdescription "gyro, acceleromter and magnometer sensor based on mpu9150")
set (module_src ${libname}.cxx ak8975.cxx mpu60x0.cxx mpu9250.cxx)
-set (module_hpp ${libname}.hpp ak8975.hpp mpu60x0.hpp mpu9250.hpp)
+set (module_h ${libname}.h ak8975.h mpu60x0.h mpu9250.h)
upm_module_init()