summaryrefslogtreecommitdiff
path: root/peripheral/libupm/src/tm1637/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'peripheral/libupm/src/tm1637/CMakeLists.txt')
-rw-r--r--peripheral/libupm/src/tm1637/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/peripheral/libupm/src/tm1637/CMakeLists.txt b/peripheral/libupm/src/tm1637/CMakeLists.txt
index 0b0176d..6138d2e 100644
--- a/peripheral/libupm/src/tm1637/CMakeLists.txt
+++ b/peripheral/libupm/src/tm1637/CMakeLists.txt
@@ -1,5 +1,5 @@
set (libname "tm1637")
set (libdescription "C++ API for the TM1637 7-segment display")
set (module_src ${libname}.cxx)
-set (module_hpp ${libname}.hpp)
+set (module_h ${libname}.h)
upm_module_init()