aboutsummaryrefslogtreecommitdiff
path: root/pw_polyfill/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'pw_polyfill/CMakeLists.txt')
-rw-r--r--pw_polyfill/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/pw_polyfill/CMakeLists.txt b/pw_polyfill/CMakeLists.txt
index 5f1ebf1ef..781ca94e1 100644
--- a/pw_polyfill/CMakeLists.txt
+++ b/pw_polyfill/CMakeLists.txt
@@ -22,7 +22,7 @@ pw_add_library(pw_polyfill INTERFACE
public
)
-pw_add_library(pw_polyfill.standard_library INTERFACE
+pw_add_library(pw_polyfill._standard_library INTERFACE
HEADERS
standard_library_public/pw_polyfill/standard_library/namespace.h
PUBLIC_INCLUDES