aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml11
1 files changed, 5 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 56e3597..d8705a6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,9 +11,9 @@
[package]
edition = "2021"
-rust-version = "1.60"
+rust-version = "1.61"
name = "csv"
-version = "1.2.0"
+version = "1.3.0"
authors = ["Andrew Gallant <jamslam@gmail.com>"]
exclude = [
"/.github",
@@ -37,19 +37,18 @@ categories = [
]
license = "Unlicense/MIT"
repository = "https://github.com/BurntSushi/rust-csv"
-resolver = "2"
[profile.bench]
-debug = true
+debug = 2
[profile.release]
-debug = true
+debug = 2
[lib]
bench = false
[dependencies.csv-core]
-version = "0.1.10"
+version = "0.1.11"
[dependencies.itoa]
version = "1"