summaryrefslogtreecommitdiff
path: root/simpleperf/demo/SimpleperfExampleCpp/app/src/main/cpp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'simpleperf/demo/SimpleperfExampleCpp/app/src/main/cpp/CMakeLists.txt')
-rw-r--r--simpleperf/demo/SimpleperfExampleCpp/app/src/main/cpp/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/simpleperf/demo/SimpleperfExampleCpp/app/src/main/cpp/CMakeLists.txt b/simpleperf/demo/SimpleperfExampleCpp/app/src/main/cpp/CMakeLists.txt
index c5b83ac0..9c11f078 100644
--- a/simpleperf/demo/SimpleperfExampleCpp/app/src/main/cpp/CMakeLists.txt
+++ b/simpleperf/demo/SimpleperfExampleCpp/app/src/main/cpp/CMakeLists.txt
@@ -3,7 +3,7 @@
# Sets the minimum version of CMake required to build the native library.
-cmake_minimum_required(VERSION 3.10.2)
+cmake_minimum_required(VERSION 3.18.1)
# Declares and names the project.